建议使用Chrome浏览器访问!
技术支持
互动社区
学习培训
深信服官网
合作伙伴

桌面云aDesk

关注
深信服桌面云aDesk方案,是基于超融合架构的新型桌面模式,通过深度整合服务器虚拟化、桌面虚拟化及存储虚拟化,只需桌面云一体机和云终端两种设备,即可实现云平台的快速交付,为用户提供操作体验及软硬件兼容性媲美PC、更安全、更高效的云桌面。
故障案例库
典型场景排查思路

【问题概述】:虚拟机软件无法安装问题的可能原因和排查思路

更新时间:2024-10-08
  • 阅读权限:游客
  • 下载
  • 分享
  • 收藏
所属模块 虚拟机内部 | 虚拟机软件异常
适用版本 通用
【问题概述】:虚拟机软件无法安装问题的可能原因和排查思路
可能原因
1、虚拟机没有某些运行库导致无法安装;
2、虚拟机某些服务没有启动导致无法安装;
3、有的软件只能安装在非系统盘中;
4、有的软件需要系统有两个分区才能安装;
5、有的软件需要识别到显卡才可以安装;
6、agent组件与软件有冲突导致无法安装;
7、是否配置了UPM重定向,导致软件配置被重定向到其他磁盘后无法安装;
排查思路
基础排查-第一步:确认是否是软件自身问题导致软件无法安装
基础排查-第二步:是否需要平台开启特殊设置导致软件无法安装
基础排查-第三步:确认是否是平台配置异常导致软件无法安装
基础排查-第四步:卸载agent组件确认是否agent导致软件无法安装
基础排查-第五步:windows本身环境导致软件无法安装
信息确认:故障现象关键信息确认
1、故障现象描述:具体软件名称,最好获取到软件安装包;
2、故障影响范围:部分虚拟机还是所有虚拟机
3、当前已做过的排查步骤:
4、操作系统一致且配置相同的物理机安装该软件是否正常,是否重新安装和虚拟机一样的镜像进行对比验证;
4、设备详细版本信息:VDC的详细版本信息
5、虚拟机系统环境:2D/3D,虚拟机的系统版本

 

 

 

 

本页目录
  • 问题描述
  • 告警信息
  • 有效排查步骤
  • 解决方案