建议使用Chrome浏览器访问!
技术支持
互动社区
学习培训
深信服官网
合作伙伴

硬件产品

关注
主要包含硬件产品相关知识
故障案例库
典型场景排查思路

常见BMC(IPMI)告警

更新时间:2023-01-05
  • 阅读权限:游客
  • 下载
  • 分享
  • 收藏
所属模块
适用版本 通用
常见BMC(IPMI)告警
备注:
日志一般分为三类:
正常(信息类):指系统正常运行时记录下来的关键事件,一般对系统没有影响
一般告警:一般告警不会对系统产生大的影响,需要尽快采取相应的措施,防止故障升级
严重告警:严重告警将会对系统产生很大的影响,有可能中断部分系统的正常运行,导致业务中断,也有可能会使设备下电,系统中断,需要马上采取相应的措施进行处理
一、内存类
可能原因:
●内存故障
●主板或内存槽位故障
步骤1 重新拔插产生告警的内存,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤2
步骤2 将产生告警的内存与正常内存互换位置,检查告警是否随内存迁移。
●是 => 步骤3
●否 => 步骤4
步骤3 更换产生告警的内存,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤4
步骤4 更换内存所在的主板/内存板,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤5
步骤5 请联系硬件技术支持工程师处理。



二、电源类

可能原因:
●电源线未插、电源线与排插端或与电源模块接口松动
●服务器运行过程中电源模块松动
●电源模块故障
步骤1 检查是电源线和排插接口是否正常。
●是 => 步骤2
●否 => 步骤3
步骤2  重新拔插电源模块,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤4
步骤3 更换电源线和排插。检查告警是否消失。
●是 => 处理完毕
●否 => 步骤4
步骤4 将正常的电源模块插到告警的槽位,检查告警是否消失,如告警消失,电源模块故障,更换电源模块。
●是 => 处理完毕
●否 => 步骤5
步骤5 请联系硬件技术支持工程师处理。




三、CPU温度告警
可能原因:
●风扇模块故障。
●环境温度过高。
●进风口/出风口堵塞。
●未安装导风罩。
●主板故障。
步骤1 检查风扇模块是否存在低转速告警。
●是 => 步骤2
●否 => 步骤3
步骤2 更换产生告警的风扇,5min后检查告警是否消失。
●是 => 处理完毕
●否 => 步骤3
步骤3 检查机房环境温度是否超出设备运行环境要求的温度10-35℃。
●是 => 步骤4
●否 => 步骤5
步骤4 将机房环境温度降低至设备运行环境要求的温度。5min后检查告警是否消失。
●是 => 处理完毕
●否 => 步骤5
步骤5 检查服务器进风口或出风口是否有异物堵塞。
●是 => 步骤6
●否 => 步骤7
步骤6 清除异物,5min后检查告警是否消失。
●是 => 处理完毕
●否 => 步骤7
步骤7 检查服务器内部是否正确安装导风罩。
●是 => 步骤9
●否 => 步骤8
步骤8 安装导风罩,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤9
步骤9 更换主板,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤10
步骤10 请联系硬件技术支持工程师处理。


四、风扇冗余失效
可能原因:
●风扇模块被拔出
●风扇模块与主板接触不良
步骤1 检查机箱是否存在风扇空槽位。
●是 => 步骤2
●否 => 步骤3
步骤2 为空闲槽位插入风扇模块,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤5
步骤3 重新拔插风扇,检查告警是否消失。
●是 => 处理完毕
●否 => 步骤4
步骤4 将正常的风扇插到告警槽位,并查看告警是否消失,如消失,返修故障风扇。
●是 => 处理完毕
●否 => 步骤5
步骤5 请联系硬件技术支持工程师处理。



五、风扇转速异常
可能原因:
●风扇模块故障
●主板接口故障
步骤1 将产生告警的风扇与正常风扇对换位置,检查告警是否跟着风扇走。
●是 => 步骤2
●否 => 步骤3
步骤2 更换产生告警的风扇模块,并查看告警是否消失。
●是 => 处理完毕
●否 => 步骤3
步骤3 更换主板,并查看告警是否消失。
●是 => 处理完毕
●否 => 步骤4
步骤4 请联系硬件技术支持工程师处理。
本页目录
  • 问题描述
  • 解决方案
您当前处于未登录状态,资料搜索或查找可能会不全面,请登录后以查找更全面的内容注册登录