建议使用Chrome浏览器访问!
技术支持
互动社区
学习培训
深信服官网
合作伙伴

超融合HCI

关注
深信服超融合SANGFOR HCI是面向下一代数据中心的软件定义基础架构,通过虚拟化技术融合计算、存储、网络和安全等资源,并提供运维管理、容灾备份、智能监控等高级特性,帮助用户构建极简、稳定、高性能的云化数据中心基石。
故障案例库
典型场景排查思路

问题概述:HCI升级失败的可能原因和排查思路概述

更新时间:2023-03-15
  • 阅读权限:游客
  • 下载
  • 分享
  • 收藏
所属模块
适用版本 通用
1、HCI升级失败,提示:本地存储空间不足或者boot分区空间不足
2、HCI升级失败,提示:准备升级环境失败,执行./20.vs_wati-cache.up失败!
3、HCI升级失败,提示:升级失败,准备升级环境失败,执行30.vs_arbiter_update_check.up失败!
4、HCI升级失败,提示:内存异常
5、HCI升级失败,提示:vxlan地址池未配置
可能原因
1、local分区和boot分区空间不足导致;
2、升级前没有打升级前检测包导致;
3、升级包或升级前检测包不支持对应版本导致;
4、主机内存异常

排查思路
1、确认集群环境是否正常:主机、磁盘、网卡、存储和集群服务等硬件及软件状态
2、确认集群是否具备升级条件:从什么版本升级到什么版本,升级前检测包是否需要打或者是否已经打上
3、确认主机的local和boot分区空间是否足够:
4、确认存储数据完整性是否一致:
5、通过升级报错及updata日志分析升级失败原因:
6、分析是否是已知案例导致的升级失败:
本页目录
  • 问题描述
  • 解决方案