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故障案例库
典型场景排查思路

问题概述:3D软件打开异常可能原因和排查思路概述

更新时间:2023-01-05
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所属模块
适用版本 通用
问题概述:3D软件打开异常可能原因和排查思路概述
现象描述
1、3D软件打开后模块功能使用卡慢;
2、3D软件异常:软件卡顿
3、3D软件打开功能异常:软件操作延迟
4、3D软件异常:软件闪退
5、3D软件异常:鼠标异常
6、3D软件异常:图纸显示异常

可能原因
1、3D虚拟机未获取到现在授权;或者获取的显卡授权错误;虚拟机内部的agent不正常
2、3D虚拟机cpu、内存、显存的配置不够;
3、虚拟机内部的3D软件设置配置异常;
4、虚拟机内部的3D软件本身软件存在缺陷,非最佳版本;
5、平台层面vmp跟vdc平台上的设置,非最佳实践配置;
6、已有的3D软件优化,未操作优化的;
7、公网环境下,未使用最佳传输协议;

排查思路
基础排查:第一步:检查agent等基础环境是否正常
基础排查:第二步:检查vgpu服务器是否异常
进阶排查:第三步:检查是否获取到VGPU授权
进阶排查:第四步:检查是否是虚拟机内部问题导致3D软件使用异常
进阶排查:第五步:检查平台层面否为最佳实践配置
进阶排查:第六步:检查3D软件是否为最佳实践配置
进阶排查:第七步:检查是否有优化案例
信息确认:故障现象关键信息确认
解释:此部分内容面向外部客户,需要外部提供的信息,内部L1层级保障能够将这部分信息收集全面好准确;
1、故障现象描述:
2、故障发生时间:
3、故障影响范围:
4、故障前做过的操作:
5、3D软件名称及其详细的版本信息:
6、平台详细版本信息:
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