建议使用Chrome浏览器访问!
技术支持
互动社区
学习培训
深信服官网
合作伙伴

桌面云aDesk

关注
深信服桌面云aDesk方案,是基于超融合架构的新型桌面模式,通过深度整合服务器虚拟化、桌面虚拟化及存储虚拟化,只需桌面云一体机和云终端两种设备,即可实现云平台的快速交付,为用户提供操作体验及软硬件兼容性媲美PC、更安全、更高效的云桌面。
故障案例库
典型场景排查思路

问题概述:虚拟机黑屏的可能原因和排查思路

更新时间:2023-01-05
  • 阅读权限:游客
  • 下载
  • 分享
  • 收藏
所属模块
适用版本 通用
现象描述
虚拟机黑屏
可能原因
1、虚拟机中毒
2、安装了软件或者打过Windows补丁包导致
3、Windows内部驱动异常导致
4、VMP平台异常导致
排查思路
1、确认受影响的虚拟机数量,虚拟机的存储位置所在的存储是外置存储、虚拟存储还是本地存储
2、确认虚拟机黑屏现象,处于黑屏的哪个阶段
3、确认虚拟机是一部署就黑屏还是突然黑屏,黑屏前后做了什么操作
4、虚拟机内部的排查过程,安全模式是否正常,是否有更新补丁,PE进去后替换驱动是否正常
信息确认:故障现象关键信息确认
解释:此部分内容面向外部客户(适配L1),需要外部提供的信息,内部L1层级保障能够将这部分信息收集全面好准确;
1、故障现象描述:黑屏虚拟机的数量,虚拟机的名称,故障出现时间以及操作系统版本,位数等基本信息
2、故障发生时间:
3、故障影响范围:是所有虚拟机开机黑屏还是部分,虚拟机类型是专用模式还是还原模式
4、故障前做过的操作:是否装过软件,打过补丁
5、设备详细版本信息
本页目录
  • 问题描述
  • 解决方案
  • 操作影响范围