建议使用Chrome浏览器访问!
技术支持
互动社区
学习培训
深信服官网
合作伙伴

桌面云aDesk

关注
深信服桌面云aDesk方案,是基于超融合架构的新型桌面模式,通过深度整合服务器虚拟化、桌面虚拟化及存储虚拟化,只需桌面云一体机和云终端两种设备,即可实现云平台的快速交付,为用户提供操作体验及软硬件兼容性媲美PC、更安全、更高效的云桌面。
故障案例库
典型场景排查思路

虚拟机软件异常之软件无法打开的可能原因和排查思路概述

更新时间:2023-01-05
  • 阅读权限:游客
  • 下载
  • 分享
  • 收藏
所属模块
适用版本 通用
现象描述:
1、软件双击没有反应;
2、软件点击打开时崩溃
3、软件打开时出现弹框报错导致无法打开
可能原因:
1、虚拟机内部agent组件导致软件打开有问题
2、虚拟机环境过于纯净,缺少软件运行所需的插件如微软运行库等等导致无法打开
3、Windows内部环境如三方软件、病毒等导致软件无法打开
4、软件本身不支持在当前环境上运行,如不支持虚拟化场景,不支持2D场景等
排查思路:
1、确认是否是agent组件导致软件打开异常
2、确认是否三方软件或者Windows环境导致软件无法打开
3、确认是否软件本身不支持在当前已有的环境运行
信息确认:故障现象关键信息确认
解释:此部分内容面向外部客户(适配L1),需要外部提供的信息,内部L1层级保障能够将这部分信息收集全面好准确;
1、故障现象描述
2、故障发生时间
3、故障影响范围:是所有虚拟机都无法打开还是单个或者部分虚拟机无法打开软件
4、故障前做过的操作:首次部署,还是使用过程中出现的问题
5、设备详细版本信息:VDC的详细版本信息
6、软件的相关信息

本页目录
  • 问题描述
  • 解决方案
  • 操作影响范围
您当前处于未登录状态,资料搜索或查找可能会不全面,请登录后以查找更全面的内容注册登录