更新时间:2023-08-23
终端用户从物理PC将业务迁移至云桌面后,可能存在问题定位模糊问题,IT运维人员应优先确认问题分类与问题定位,可使用如下定位方法进行相应处理。
- 检查问题相关配置
问题相关检查配置项不仅需要检查桌面云平台配置,同时还包括:windows相关配置,软件相关配置,功能相关配置等。
案例分享
问题现象:
某客户使用aDesk产品后发现内网业务系统无法正常登录。
问题原因:
查看业务系统的帮助页面,发现需要将网站地址加入IE的受信任站点才可正常安装插件并使用,按照帮助页面操作后即恢复正常。
- 对比正常环境
• 如配置检查未发现异常,可对比正常环境,如对比其他终端或物理PC,如将“可正常使用的物理PC”与“云桌面”进行如下项对比,将物理PC与虚拟机的差异尽可能减少,方便问题定位:
• 网络配置(如路由、DNS、网关、延迟、带宽等)
• 操作系统(入位数、类型、基础版本等)
• 硬件(如CPU、内存、显卡、外接设备等)
• 软件(如windows账号权限、安全软件、加密软件、软件版本、特殊软件、盘符、配置保存路径等)
• 其他可对比项